September 14, 2010

Damn Vulnerable Linux

Ever wanted to play around with a vulnerable system but you're just too much into a habit of patching every piece of software as soon as a security update becomes available? Well do I have a treat for you guys!

It's called Damn Vulnerable Linux (don't mistake it with DSL - Damn Small Linux). It's a new distro which has been specifically crafted to be broken, out of date and just as vulnerable as it can be.

DVL calls itself "the most complete training environment for IT security" and includes "tons of training material and exercises".

Sounds like a lot of fun, doesn't it? I can't wait to set that baby up on a VM as soon I as get some more time on my hands. I'll keep you posted!

No comments:

Post a Comment